十多年来,我们帮助公司实现财务和品牌目标。 Onum是一家以价值为导向的SEO机构。

最新消息
联系方式

上周,我们收到了一封来自 WordPress 版主团队的可疑电子邮件。他们抱怨我们的 WP 插件ConveyThis Lite不符合最新的安全标准,并且在没有通知或任何警告的情况下被停用。意思是,当我们在 6 个月前提交它时,它是合规的,然后,它不是。逻辑就是这样。

当访问 WP 插件的页面: https://wordpress.org/plugins/conveythis-lite/ 时,我们注意到它已经结束了。该插件不再列在目录中,无法下载。

ConveyThis Lite

对于 WordPress 社区来说,这是一个可悲的结果。因为如果我们要赚钱和成长,我们做了一些我们不应该做的事情:我们完全免费赠送了一个工作语言翻译!这是正确的。这是一款适用于 wordpress 网站的优秀工作语言翻译器,任何人都可以安装并将他们的博客翻译成任意数量的语言,并使用任意数量的单词。该插件做得非常好,在没有任何支持票和任何维护请求的情况下获得了 5 星评价。我们发布了第 5 版,它是我们免费翻译器中最成功、最稳定的版本。

今天,我做出了不修复此插件的安全问题的行政决定,并且;因此,使其对 WordPress 社区无限期地不可用。这是我的产品。这是我的选择。我相信 WP 可以通过提前通知为我们提供更多的慷慨,并帮助我们提前预见即将发生的变化。他们没有。

安息吧ConveyThis Lite插件!您已经取得了巨大的成功,并且没有花费您的用户任何费用。让我们专注于 ConveyThis 的商业版本!

PS 还有一个免费版本的 ConveyThis 小部件可供下载。访问: https ://www.conveythis.com/add-google-translate-to-website/ 并提交表单以获取代码片段。尽情享受吧!我们也可能很快停止!

作者

亚历克斯·布兰

发表评论

您的电子邮件地址将不会被发布。必填字段标记为 *