10 년 이상 우리는 기업이 재무 및 브랜딩 목표를 달성하도록 돕습니다. Onum은 가치 중심의 SEO 전문 대행사입니다.

콘택트 렌즈

지난 주에 WordPress 중재자 팀으로부터 의심스러운 이메일을 받았습니다. 그들은 우리의 WP 플러그인 ConveyThis Lite 가 최신 보안 표준을 준수하지 않고 통지나 경고 없이 비활성화되었다고 불평했습니다. 즉, 6개월 전에 제출했을 때 규정을 준수했지만 그렇지 않았습니다. 그렇게 논리가 진행됩니다.

WP 플러그인 페이지( https://wordpress.org/plugins/conveythis-lite/)를 방문했을 때 우리는 그것이 끝났다는 것을 알았습니다. 플러그인은 더 이상 디렉토리에 나열되지 않으며 다운로드할 수 없습니다.

ConveyThis Lite

WordPress 커뮤니티의 슬픈 결과입니다. 우리가 돈을 벌고 성장하려고 하면 하지 말아야 할 일을 했기 때문입니다. 실제로 작동하는 언어 번역가를 무료로 제공했습니다! 좋아요. 누구나 자신의 블로그를 설치하고 원하는 만큼 많은 언어로 번역하고 원하는 만큼 많은 단어를 사용할 수 있는 워드프레스 웹사이트용 언어 번역기였습니다. 플러그인은 꽤 잘 작동했으며 지원 티켓과 유지 관리 요청 없이 별 5개 리뷰를 수집했습니다. 우리는 버전 5를 출시했으며 그것은 우리의 무료 번역기 중 가장 성공적이고 안정적인 버전이었습니다.

오늘 저는 이 플러그인의 보안 문제를 해결하지 않기로 결정했습니다. 따라서 WordPress 커뮤니티에서 무기한 사용할 수 없게 만듭니다. 내 제품이야. 내 선택이야. 저는 WP가 사전 통지를 통해 우리에게 조금 더 관대함을 제공하고 다가오는 변경 사항을 미리 예측하는 데 도움이 될 수 있다고 믿습니다. 그들은하지 않았다.

안심하십시오 ConveyThis Lite 플러그인 ! 당신은 큰 성공을 거두었으며 사용자에게 비용을 들이지 않았습니다. 대신 ConveyThis의 상용 버전에 집중합시다!

추신: 아직 다운로드할 수 있는 무료 버전의 ConveyThis 위젯이 있습니다. https://www.conveythis.com/add-google-translate-to-website/를 방문하여 양식을 제출하여 코드 조각을 가져옵니다. 지속되는 동안 즐기십시오! 우리도 곧 중단할 수 있습니다!

저자

알렉스 부란

댓글을 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 입력란은 * 로 표시됩니다.